Company of Heroes: Eastern Front

Author Topic: The Mod no longer starts!  (Read 1971 times)

Offline Enrique 'Blackbishop' E.

  • Administrator
  • Poster of the Soviet Union
  • *
  • Posts: 12056
  • Community Manager, Programmer and Kicker
    • View Profile
Re: The Mod no longer starts!
« Reply #15 on: July 31, 2017, 08:17:21 PM »
I'm really starting the mod like in the first weeks after it was published, but it starts no longer!
I have to say thank you for your help.
This shall be my last attempt, if it doesn't work, I'll try it it with a new PC in a few years.

The NSV, and The Great War 1918, starts and works without any problems, but EF didn't start at all.
So there isn't  a message of my attempts to start the Mod.
 Eastern Front is one of the exceptions of the firewall, so this shouldn't also be the problem.
In the warnings-editor.pdf: Is the message: "filepath failure, path does not exist" .
When I tried this at google, I got this old thread?

 http://www.easternfront.org/forums/index.php?topic=4920.0

Could this be the reason?
I don't know what to do....
Neither that thread nor the message you quoted has something to do with your problem, unless you have a different mod other than those you listed installed. That error message from before always appears to everyone so it is a common/normal event.

Anyway, as said before, that log you posted was not from EF and was from regular CoH. You need to post the log right after you run and exit EF because the log is shared to every single coh mod and the base game itself so every time you run any of those the log is overwritten.
Mors Indecepta

Might controls everything, and without strength you cannot protect anything. Let alone yourself...

Offline knubl

  • Ingenery
  • *
  • Posts: 16
    • View Profile
Re: The Mod no longer starts!
« Reply #16 on: July 31, 2017, 09:32:49 PM »
Hi,

I tried to start the games several times, by doubleclicking and also by using a Desktopshortcut.
But If I'm looking after the logs like explained here: http://www.easternfront.org/forums/index.php?topic=11296.0 [nofollow] ,
It only shows the log whein I started NSV, or one oft the other mods. I did this logfile at 21:26 and since the start it shows, at 20:58, I tried to start the mod several times. Almost erverytime, nothing happened, out of one time, I got the windows message "Eastern Front no longer works".
So I did what you've written, but EF isn't shown in the log.

Offline Enrique 'Blackbishop' E.

  • Administrator
  • Poster of the Soviet Union
  • *
  • Posts: 12056
  • Community Manager, Programmer and Kicker
    • View Profile
Re: The Mod no longer starts!
« Reply #17 on: August 04, 2017, 09:59:46 PM »
Well, I can only think that EF isn't in the right place to work (either you uninstalled it or was installed in another directory) and that's why it no longer runs. The log would be always be overwritten so it always exists, even if you would start EF and the mod files are missing, the log would be created with minimal information inside and that's how you would know something is wrong with the start up.
Mors Indecepta

Might controls everything, and without strength you cannot protect anything. Let alone yourself...

Offline knubl

  • Ingenery
  • *
  • Posts: 16
    • View Profile
Re: The Mod no longer starts!
« Reply #18 on: September 08, 2017, 02:46:37 PM »
Hi,

propbably I have new Informations: If I try to start the mod, I get new Informattion: A Message pops up: "Allow Gamelaunch? Company of Heroes: Eastern Front tries, to start with the shown parameters." I get two different parameters shown: „-daemonmode“
„-dev -mod EF_beta -uniquetoken”

"if you didn't intended this or don't understand It, click on abort"

I don't understand and I hope it can help someone to help me. Thanks